Adehshive showing in the door buttons? [FIXED]

ituner-HF

Well-known member
First Name
Andrei
Joined
Feb 1, 2021
Threads
47
Messages
157
Reaction score
367
Location
Pleasanton, CA
Vehicles
Model Y, Cybertruck VIN 32xx
Country flag
That's strange. I just noticed it today. The other 3 buttons are perfect (100% black).
Black mask paint being dissolved by the adhesive?


[SOLVED!] -- it was a peel-off protective film -- needs to be removed.
1713228529330-gd.jpg
Sponsored

 
Last edited:

emu

Member
First Name
Tim
Joined
Jan 4, 2024
Threads
0
Messages
7
Reaction score
6
Location
FL
Vehicles
N/A
Country flag
That is really strange. I haven’t had that problem.
 
OP
OP

ituner-HF

Well-known member
First Name
Andrei
Joined
Feb 1, 2021
Threads
47
Messages
157
Reaction score
367
Location
Pleasanton, CA
Vehicles
Model Y, Cybertruck VIN 32xx
Country flag
Yes, strange. If from Sun exposure, it should be on both buttons!. My guess is that the adhesive reacted with the paint layer.

Or it was always like that and I didn't notice. :)
 

Guylouis

Well-known member
First Name
Guy
Joined
Dec 18, 2023
Threads
9
Messages
282
Reaction score
504
Location
San Diego
Vehicles
F.S. CyberBeast, XP, YP, 3P
Country flag
This is happening on our beast as well. It seems to be air since I can squeegee it out but it comes back.
 

jefflawless

Member
First Name
Jeff
Joined
Jan 26, 2024
Threads
0
Messages
23
Reaction score
9
Location
Fontana, CA
Vehicles
S, 3, 3, X
Occupation
IT
Country flag
I had something similar that I noticed a few days after deliver (we park our truck outside). It was the clear tape to protect the plastic. It seems they forgot to take mine off on one side before delivery. I was able to peel it from the corners and now our buttons are fine. I have not noticed an issue the last week or so.
 


OP
OP

ituner-HF

Well-known member
First Name
Andrei
Joined
Feb 1, 2021
Threads
47
Messages
157
Reaction score
367
Location
Pleasanton, CA
Vehicles
Model Y, Cybertruck VIN 32xx
Country flag
I had something similar that I noticed a few days after deliver (we park our truck outside). It was the clear tape to protect the plastic. It seems they forgot to take mine off on one side before delivery. I was able to peel it from the corners and now our buttons are fine. I have not noticed an issue the last week or so.
Thanks! Indeed, it was a left-over peel-off protective film! Removed it and looksgreat now!
 
OP
OP

ituner-HF

Well-known member
First Name
Andrei
Joined
Feb 1, 2021
Threads
47
Messages
157
Reaction score
367
Location
Pleasanton, CA
Vehicles
Model Y, Cybertruck VIN 32xx
Country flag
This is happening on our beast as well. It seems to be air since I can squeegee it out but it comes back.
It is from a left over peel-off protective film! :) I suggest removing it soon, as they tend to harden from the UV light and then they will be difficult or impossible to remove!
Sponsored

 
 




Top