Drivetrain issue?

Shygar

Well-known member
First Name
Brian
Joined
Oct 18, 2023
Threads
14
Messages
139
Reaction score
251
Location
East Bay, CA
Vehicles
Tesla Model Y, Cybertruck, Powerwalls/Solar
Country flag
I went to schedule service to report a couple small software concerns and this showed up in the app. Anyone else get this too? I don't remember having an issue or seeing anything in the car to warn me.

Screenshot_20240321_105849_Tesla.jpg
Sponsored

 

agordon117

Well-known member
Joined
Jan 11, 2024
Threads
4
Messages
971
Reaction score
1,629
Location
Ohio
Vehicles
cybertruck foundation awd
Country flag
My best guess is that there was an issue at some point when you weren't in the truck. If you dug through the menus to find past alerts, you would probably find something like what that says. I would just move forward with the service and if they call you to ask about that, just tell them you don't know anything about it, but clearly your app does.
 
OP
OP
Shygar

Shygar

Well-known member
First Name
Brian
Joined
Oct 18, 2023
Threads
14
Messages
139
Reaction score
251
Location
East Bay, CA
Vehicles
Tesla Model Y, Cybertruck, Powerwalls/Solar
Country flag
My best guess is that there was an issue at some point when you weren't in the truck. If you dug through the menus to find past alerts, you would probably find something like what that says. I would just move forward with the service and if they call you to ask about that, just tell them you don't know anything about it, but clearly your app does.
Yea I went ahead and added it to my service ticket. Yesterday I did install the new update 2024.8.4 so I'm wondering if they added some additional detection in that update.
 
OP
OP
Shygar

Shygar

Well-known member
First Name
Brian
Joined
Oct 18, 2023
Threads
14
Messages
139
Reaction score
251
Location
East Bay, CA
Vehicles
Tesla Model Y, Cybertruck, Powerwalls/Solar
Country flag
My best guess is that there was an issue at some point when you weren't in the truck. If you dug through the menus to find past alerts, you would probably find something like what that says. I would just move forward with the service and if they call you to ask about that, just tell them you don't know anything about it, but clearly your app does.
I just checked my Notifications under Service and I don't see anything.

20240321_144553.jpg
 

cgladue

Well-known member
First Name
Chad
Joined
Jan 30, 2024
Threads
12
Messages
1,585
Reaction score
1,731
Location
Massachusetts
Vehicles
2017 Model S 75D, 2018 Model 3 Performance
Occupation
Software Architect
Country flag
I just checked my Notifications under Service and I don't see anything.

20240321_144553.jpg
thats not in the service menu. put the truck into service mode and check for past trouble codes.
 


OP
OP
Shygar

Shygar

Well-known member
First Name
Brian
Joined
Oct 18, 2023
Threads
14
Messages
139
Reaction score
251
Location
East Bay, CA
Vehicles
Tesla Model Y, Cybertruck, Powerwalls/Solar
Country flag
thats not in the service menu. put the truck into service mode and check for past trouble codes.
I can check but service already got back to me and said they don't see an issue on their side so to just keep on the lookout for any issues.
 

Crazzyguy

Active member
Joined
Dec 15, 2023
Threads
0
Messages
30
Reaction score
34
Location
Bay Area, CA
Vehicles
Model S, Model 3, Model Y
Country flag
I went to schedule service to report a couple small software concerns and this showed up in the app. Anyone else get this too? I don't remember having an issue or seeing anything in the car to warn me.

Screenshot_20240321_105849_Tesla.jpg
i see the exact same alerts when I go to Service in the Tesla app
 
OP
OP
Shygar

Shygar

Well-known member
First Name
Brian
Joined
Oct 18, 2023
Threads
14
Messages
139
Reaction score
251
Location
East Bay, CA
Vehicles
Tesla Model Y, Cybertruck, Powerwalls/Solar
Country flag
i see the exact same alerts when I go to Service in the Tesla app
They ended up telling me to just wait and see if they come back. Did you just install the update too?
 

Crazzyguy

Active member
Joined
Dec 15, 2023
Threads
0
Messages
30
Reaction score
34
Location
Bay Area, CA
Vehicles
Model S, Model 3, Model Y
Country flag
They ended up telling me to just wait and see if they come back. Did you just install the update too?
yeah, the alerts started coming after the software update. I also started getting "unable to charge" alerts, but the truck charges without any issues

IMG_0270.jpeg
 
OP
OP
Shygar

Shygar

Well-known member
First Name
Brian
Joined
Oct 18, 2023
Threads
14
Messages
139
Reaction score
251
Location
East Bay, CA
Vehicles
Tesla Model Y, Cybertruck, Powerwalls/Solar
Country flag
yeah, the alerts started coming after the software update. I also started getting "unable to charge" alerts, but the truck charges without any issues

IMG_0270.jpeg
I'm suspicious they added more alerts in the update and it triggered after the install because they were new.
 


RollingRefrigerator

Well-known member
First Name
Eric
Joined
Dec 16, 2023
Threads
8
Messages
134
Reaction score
338
Location
San Jose, CA
Vehicles
Foundation AWD CT, M3P, MYP
Country flag
I have the same!
Had a hvbatt_a223 alert trigger the other day but no actual issues...

???

1000016181.jpg
 

donnyb

Well-known member
First Name
Don
Joined
Nov 30, 2023
Threads
7
Messages
204
Reaction score
307
Location
Sacramento, Ca
Vehicles
Cybertruck Foundation AWD, Model Y
Country flag
yeah, the alerts started coming after the software update. I also started getting "unable to charge" alerts, but the truck charges without any issues

IMG_0270.jpeg
I have the same error, but haven’t seen any issues.
 

emu

Member
First Name
Tim
Joined
Jan 4, 2024
Threads
0
Messages
7
Reaction score
6
Location
FL
Vehicles
N/A
Country flag
Same code, same addition to service ticket. No perceived driving issues.
Sponsored

 
 




Top